728 x 90



  • VLC Player hit by buffer overflow vulnerability

    VLC Player hit by buffer overflow vulnerability0

    A security researcher has warned of a serious vulnerability in VideoLAN’s VLC Player (VLC), a popular media playback tool, for which no patch is yet available. First released in February 2001 and developed under the Lesser GPL V2.1+ licence, VideoLAN Player – most commonly referred to as VLC – is one of the most popular

    READ MORE