728 x 90



  • Dell patches RCE vulnerability in its SupportAssist tool

    Dell patches RCE vulnerability in its SupportAssist tool0

    SupportAssist vulnerability could have affected masses of users DELL HAS SQUASHED a bug in its SupportAssist tool that could expose users of its laptops and desktops to remote code execution attacks. The vulnerability, labelled CVE-2019-3719, was discovered by 17-year-old cybersecurity researcher Bill Demirkapi, who noted that hackers could exploit a non-updated version of the tool

    READ MORE